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Unable to see the AppBuilder after 9.1E installation

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Information

 
EnvironmentProduct: Progress
Version: 9.1E
OS: Windows
Other: N/A
Question/Problem Description
Installed 9.1E of Progress and I cannot see the AppBuilder.

Other icons appear on the Progress Program Menu, but not the AppBuilder.

Cannot start the AppBuilder from proenv window by using the command: 
prowin32.exe -p _ab.p

Get error 293 and 492 when trying to start the AppBuilder manually from the proenv window.

ProInventory output from a Windows XP machine is showing more System DLLs than this same Product on a Windows 7 machine.

System DLLs from Windows 7 machine:
[HKEY_LOCAL_MACHINE\SOFTWARE\PSC\ProV Plus Dev Serv\9.1E\SystemDLLs]
(REG_SZ) "C:\Windows\system32\psapi.dll" = "C:\Windows\system32\psapi.dll"
(REG_SZ) "C:\Windows\system32\pdh.dll" = "C:\Windows\system32\pdh.dll"
(REG_SZ) "C:\Windows\system32\ctl3d32.dll" = "C:\Windows\system32\ctl3d32.dll"
(REG_SZ) "C:\Windows\system32\stdole2.tlb" = "C:\Windows\system32\stdole2.tlb"
(REG_SZ) "C:\Windows\system32\pstimer.ocx" = "C:\Windows\system32\pstimer.ocx"
(REG_SZ) "C:\Windows\system32\pstimer.hlp" = "C:\Windows\system32\pstimer.hlp"
(REG_SZ) "C:\Windows\system32\pstimer.cnt" = "C:\Windows\system32\pstimer.cnt"
(REG_SZ) "C:\Windows\system32\olepro32.dll" = "C:\Windows\system32\olepro32.dll"
(REG_SZ) "C:\Windows\system32\oleaut32.dll" = "C:\Windows\system32\oleaut32.dll"
(REG_SZ) "C:\Windows\system32\msvcrt40.dll" = "C:\Windows\system32\msvcrt40.dll"
(REG_SZ) "C:\Windows\system32\msvcrt.dll" = "C:\Windows\system32\msvcrt.dll"
(REG_SZ) "C:\Windows\system32\mfc42.dll" = "C:\Windows\system32\mfc42.dll"
(REG_SZ) "C:\Windows\system32\mfc40.dll" = "C:\Windows\system32\mfc40.dll"
(REG_SZ) "C:\Windows\system32\csspin32.ocx" = "C:\Windows\system32\csspin32.ocx"
(REG_SZ) "C:\Windows\system32\csspin.hlp" = "C:\Windows\system32\csspin.hlp"
(REG_SZ) "C:\Windows\system32\csspin.cnt" = "C:\Windows\system32\csspin.cnt"
(REG_SZ) "C:\Windows\system32\cscomb32.ocx" = "C:\Windows\system32\cscomb32.ocx"
(REG_SZ) "C:\Windows\system32\cscomb.hlp" = "C:\Windows\system32\cscomb.hlp"
(REG_SZ) "C:\Windows\system32\cscomb.cnt" = "C:\Windows\system32\cscomb.cnt"
(REG_SZ) "C:\Windows\system32\evntlog.dll" = "C:\Windows\system32\evntlog.dll"
(REG_SZ) "C:\Windows\system32\prox.dll" = "C:\Windows\system32\prox.dll"
Clarifying Information
Error Message** "_ab.p" was not found. (293)
** Unable to run startup procedure _ab.p. (492)
Defect/Enhancement Number
Cause
Progress 9.1E is not certified or supported with Windows 7.
Resolution
Install Progress 9.1E on a machine that Progress has certified and tested with based on our Product Availability guide.
See solution P7519, "Where is the OpenEdge Product Availability and Life Cycle Guide?" for information regarding Operating System compatibility information.
Workaround
Notes
References to other documentation:

Progress article(s):
P7519, "Where is the OpenEdge Product Availability and Life Cycle Guide?" 

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