Article

User intermittently receiving empty page when creating/saving records

Information

 
Article Number000093292
EnvironmentProduct: Rollbase
Version: 5.2.x, 5.3.x
Question/Problem Description
Since upgrading to Rollbase 5.X, users receive a blank page when they create or edit a record.
This happens a couple of times a day and users are losing all the data entered into the fields upon saving the record.
Steps to Reproduce
Clarifying Information
Error MessageIn the UI (User Interface) no error is presented. Only a blank page.

In mail.log:
[<date-time>] [RID=<rid>] [CustId=<tenant-id>] [IP=<ip>] [Server=<storage-node-id>] <date-time><tenant-id> Closing session for <user-first-last-names>: Session is expired or invalid
Defect/Enhancement NumberDefect RB-8754
Cause
CSFR cookie value is being replaced by CSFR portal value when both ends (backend and portal) are using the same browser session.
Resolution
Upgrade to Rollbase 5.4.0.0 or later.
Workaround
Use an incognito window to open portal pages if both ends need to be accessed at the same time.
Notes
Attachment 
Last Modified Date3/6/2019 7:07 PM


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