Feedback
 
Did this article resolve your question/issue?

   

Your feedback is appreciated.

Please tell us how we can make this article more useful. Please provide us a way to contact you, should we need clarification on the feedback provided or if you need further assistance.

Characters Remaining: 1025

 


Article

AdminApp: Custom fields for images are not displayed in the upload dialogs

« Go Back

Information

 
Article Number000102276
EnvironmentProduct: Sitefinity
Version: 10.x, 11.x, 12.x
OS: All supported OS versions
Database: All supported Microsoft SQL Server versions
Question/Problem Description
When uploading an image from the "Upload media" dialog in the New Interface, the option to input the image's custom fields is missing.
Custom fields not present in the upload fields of the AdminApp.
When adding an image with the Content block's link manager or through a related media field, custom fields are not displayed.
Steps to Reproduce
Clarifying Information
Error Message
Defect/Enhancement Number
Cause
Resolution
This is the expected behavior.

 Custom fields that are set as required are: 
     - not shown when uploading an image through related media field but after the Use selected button is clicked an additional dialog is shown which requires the user to populate the required custom field
     - shown when uploading an image through the content block
     - shown when the image is opened for edit through the related media field

 Custom fields that are not set as required are:
    - not shown when uploading an image through the related media field
    - not shown when uploading an image through the content block
    - shown when the image is opened for edit through the related media field
Workaround
Mark the custom fields as "Required". To do so:
  1. Go to Images
  2. Click on "Custom fields"
  3. Click on the field
  4. Check "Make required" checkbox
Notes
Attachment 
Last Modified Date3/24/2020 4:36 PM