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Pro2SQL - Unable to open Pro2 Admin tool due to ODBC error "Cannot create SSPI context"

Information

 
TitlePro2SQL - Unable to open Pro2 Admin tool due to ODBC error "Cannot create SSPI context"
URL Namepro2sql-unable-to-open-pro2-admin-tool-due-to-odbc-error-cannot-create-sspi-context
Article Number000114916
EnvironmentProduct: OpenEdge
Version: All supported versions
OS: Windows
Other: Pro2, ODBC
Question/Problem Description
Pro2SQL - unable to connect to SQL due to ODBC error "Cannot create SSPI context"
Checked ODBC DSN (32-bit) and found that even a Test Connect failed.
Using Windows NT authentication on the DSN.
There were updates and changes to the environment carried out recently before failure.
 
Steps to Reproduce
Clarifying Information
Replication itself seems to be working, based on check the ReplQueue table (was decreasing) and the Pro2 logs.
Using Windows NT authentication on the DSN.
Error MessageS1000: [Microsoft][ODBC SQL Server Driver]Cannot generate SSPI context
Failed to connect to the MSS database. (6142)
Defect/Enhancement Number
Cause
The exact cause is not known at this time.

Suspect that Windows Authentication is being used and the Windows password has expired and needs to be reset.
Resolution
Attempt logging into the same system with the same Windows login to see if a message is returned that the password has expired.
If this is the case, perform the necessary steps to update the Windows password.
Workaround
Notes
Last Modified Date8/24/2017 2:32 PM
Attachment 
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