000169282


Database log file shows the wrong time stamp for exceptions or signals from other processes
« Go Back
Information |
Title | Database log file shows the wrong time stamp for exceptions or signals from other processes |
---|
URL Name | 000051874 |
---|
Article Number | 000169282 |
---|
Environment | Product: OpenEdge
Version: 11.2.1 and later OS: UNIX |
---|
Question/Problem Description |
|
---|
Steps to Reproduce | Steps to demonstrate the database lg timestamp difference:
prodb sports2000 sports2000 proserve sports2000 mpro sports2000 From client, run the following: for each customer: update custnum. tail sports2000.lg to get the client Process id. kill -1 <client pid from above> The message regarding the HANGUP signal has the wrong time stamp where regular messages use the correct timezone: tail sports2000.lg file. |
---|
Clarifying Information |
---|
Error Message |
---|
Defect Number |
---|
Enhancement Number |
---|
Cause |
---|
Resolution![]() |
|
---|
Workaround |
|
---|
Notes |
---|
Last Modified Date | 3/30/2022 12:21 PM |
---|
Attachment |
---|
Files |
Disclaimer |
The origins of the information on this site may be internal or external to Progress Software Corporation (“Progress”). Progress Software Corporation makes all reasonable efforts to verify this information. However, the information provided is for your information only. Progress Software Corporation makes no explicit or implied claims to the validity of this information. Any sample code provided on this site is not supported under any Progress support program or service. The sample code is provided on an "AS IS" basis. Progress makes no warranties, express or implied, and disclaims all implied warranties including, without limitation, the implied warranties of merchantability or of fitness for a particular purpose. The entire risk arising out of the use or performance of the sample code is borne by the user. In no event shall Progress, its employees, or anyone else involved in the creation, production, or delivery of the code be liable for any damages whatsoever (including, without limitation, damages for loss of business profits, business interruption, loss of business information, or other pecuniary loss) arising out of the use of or inability to use the sample code, even if Progress has been advised of the possibility of such damages. |