Article

PASOE installation does not install the AdminServer

« Go Back

Information

 
Article Number000086442
EnvironmentProduct: OpenEdge
Version: 11.5, 11.6, 11.7
OS: Windows
Other: PASOE
Question/Problem Description
Unable to start the AdminServer after installing Progress AppServer license on Windows.
How to create, start and stop PASOE instances after "PASOE - only" Progress installation?
Unable to use OpenEdge Explorer after installing Progress AppServer license on Windows.
Steps to Reproduce
Clarifying Information
Error Message
Defect/Enhancement Number
Cause
This is expected behavior. Installing Progress AppServer will only install PASOE functionality, so this license will not install the AdminServer.
Resolution
Install some other Progress license which will add the AdminServer, for example NameServer, OE RDBMS Database license, or some kind of Development license, e.g. PDSOE - Progress Developer Studio for OE.
Workaround
Use "TCMAN" commands from PROENV command prompt in order to create, start and stop PASOE instances. 

For more information about TCMAN command, please refer to "Progress® Application Server for OpenEdge Configuration" manual, which is available online:

https://documentation.progress.com/output/ua/OpenEdge_latest/index.html#page/ompas%2Ftcman-reference.html
Notes
Progress Documentation is also available for download in PDF format.

References to Other Documentation:
Progress Article(s):
 
000084361: Where to find OpenEdge documentation?
000020490: OpenEdge: References to Online Documentation
 
Attachment 
Last Modified Date11/29/2018 9:50 PM


Feedback
 
Did this article resolve your question/issue?

   

Your feedback is appreciated.

Please tell us how we can make this article more useful. Please provide us a way to contact you, should we need clarification on the feedback provided or if you need further assistance.

Characters Remaining: 1025